<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Socialist Unity | Debate & analysis for activists & trade unionists</title>
	<link rel="pingback" href="http://socialistunity.com/xmlrpc.php" />
	<link rel="shortcut icon" type="image/png" href="http://socialistunity.com/wp-content/themes/required-starter/favicon.ico">


	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://socialistunity.com/coal-miners-daughter/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Coal Miner&#039;s Daughter | Socialist Unity" />
<meta name="twitter:site" content="@SociaIistUnity" />
<meta name="twitter:creator" content="@SociaIistUnity" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Unity &raquo; Feed" href="http://socialistunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Socialist Unity &raquo; Comments Feed" href="http://socialistunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Socialist Unity &raquo; Coal Miner&#8217;s Daughter Comments Feed" href="http://socialistunity.com/coal-miners-daughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socialistunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='normalize-css'  href='http://socialistunity.com/wp-content/themes/required-foundation/stylesheets/normalize.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://socialistunity.com/wp-content/themes/required-starter/style.css?ver=1.1.0-wip' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://socialistunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://socialistunity.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=5.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=5.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=5.0.37' type='text/css' media='screen' />
<script type='text/javascript' src='http://socialistunity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/bwp%20recent%20comments/js/bwp-rc-ajax.js?ver=1.2.0%20RC1'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/quote-comments/quote-comments.js?ver=1.0'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/themes/required-foundation/javascripts/vendor/custom.modernizr.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to view your comment below, or click \"Submit\" to send without previewing.","url":"http:\/\/socialistunity.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=5.0.37'></script>
<link rel='https://api.w.org/' href='http://socialistunity.com/wp-json/' />
<link rel='shortlink' href='http://socialistunity.com/?p=21570' />
<link rel="alternate" type="application/json+oembed" href="http://socialistunity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocialistunity.com%2Fcoal-miners-daughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://socialistunity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocialistunity.com%2Fcoal-miners-daughter%2F&#038;format=xml" />
<script type="text/javascript">
	var bwp_ajax_url = 'http://socialistunity.com/';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<meta property="og:image" content="http://socialistunity.com/wp-content/uploads/su5-240x240.jpg"/>
				<link rel="image_src" href="http://socialistunity.com/wp-content/uploads/su5-240x240.jpg" />
				<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #0074A2;font-weight:bold;padding:17px 16px;border:1px solid #014864;background:#0074A2;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:30px;-moz-border-radius:30px;-icab-border-radius:30px;-khtml-border-radius:30px;border-radius:30px}#dynamic-to-top:hover{background:#4d5180;background:#0074A2 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#0074A2 -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#0074A2;background:#0074A2 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#0074A2 -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#0074A2 linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://socialistunity.com/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style>		<script>
			var _prum = [['id', '53445b22abe53d1d597b23c6'],
						 ['mark', 'firstbyte', (new Date()).getTime()]];
			(function() {
				var s = document.getElementsByTagName('script')[0]
				  , p = document.createElement('script');
				p.async = 'async';
				p.src = '//rum-static.pingdom.net/prum.min.js';
				s.parentNode.insertBefore(p, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-27962838-1', 'socialistunity.com');
		  ga('require', 'displayfeatures');
		  ga('require', 'linkid', 'linkid.js');
		  ga('send', 'pageview');
		</script>
</head>
<body class="post-template-default single single-post postid-21570 single-format-standard singular">
	<!-- Start the main container -->
	<div id="container" class="container" role="document">

		<!-- Row for blog navigation -->
			<header class="required-header" class="large-12 columns required-header" role="banner">
				<hgroup>
					<h1 class="site-title">
						<a href="http://socialistunity.com/" title="Socialist Unity" rel="home">S<span class="char2">o</span><span class="char3">c</span>ia<span class="char6">l</span>ist Unit<span class="char15">y</span></a>
					</h1>
					<h4 class="site-description" class="subheader">Politics. Culture. Debate.</h4>
				</hgroup>
							</header>
			
						<a href="#comments" class="mobilejump"><div class="arrow-down"></div> Go to<br>comments</a> 
						
	<!--  --><!-- // header.php -->
	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="large-7 columns" role="main">

			<div class="post-box">

				
						<!-- START: content.php -->
	<article id="post-21570" class="post-21570 post type-post status-publish format-standard hentry category-articles">
		<header class="entry-header">
						<h1 class="entry-title">Coal Miner&#8217;s Daughter</h1>
					</header><!-- .entry-header -->
				<div class="entry-meta">
			<h6>Posted by <span class="author"><a class="url fn n" href="http://socialistunity.com/author/andy-newman/" title="View all posts by Andy Newman" rel="author">Andy Newman</a></span> on <a href="http://socialistunity.com/coal-miners-daughter/" title="1:58 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-18T13:58:09+00:00" pubdate>18 February, 2017</time></a></h6>			<br />
						<h6 class="meta-titles">Category</h6> <h6 class="category-links"><a href="http://socialistunity.com/category/articles/" rel="category tag">Articles</a></h6>		</div><!-- .entry-meta -->
						<div class="entry-content">
				<div class="social-buttons-top">
					<!-- <div class="fb-like" data-send="false" data-layout="button_count" data-href="http://socialistunity.com/coal-miners-daughter/" data-width="450" data-show-faces="false"></div> -->
					<a href="https://twitter.com/share" class="twitter-share-button" data-text="Coal Miner&#8217;s Daughter" data-url="http://socialistunity.com/coal-miners-daughter/" data-via="SociaIistUnity">Tweet</a>
				</div>
			<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/f9eHp7JJgq8" width="560"></iframe></p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
						            <!-- START: entry-meta.php -->
			                        			<div class="social-buttons-bottom">
				<!-- <div class="fb-like" data-send="false" data-layout="button_count" data-href="http://socialistunity.com/coal-miners-daughter/" data-width="450" data-show-faces="false"></div> -->
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="Coal Miner&#8217;s Daughter" data-url="http://socialistunity.com/coal-miners-daughter/" data-via="SociaIistUnity">Tweet</a>
			</div>
            <span class="comments-link"><a href="http://socialistunity.com/coal-miners-daughter/#comments"><b>1</b> Comment</a></span>
            
                        <!-- END: entry-meta.php -->					</footer><!-- #entry-meta -->

	</article><!-- #post-21570 -->
	<!-- END: content.php -->
					    <nav class="nav-single">
        <h3 class="assistive-text">Previous/Next posts</h3>
        <span class="nav-previous"><a href="http://socialistunity.com/momentum-election-results/" rel="prev">&larr; Momentum election results</a></span>
        <span class="nav-next"></span>
    </nav><!-- .nav-single -->
    					
    <div class="relatedposts" style="border: 1px black solid; padding:20px;margin-bottom:40px"">  <!-- .related posts-->

    		<h3 style="margin-bottom:0;">Related posts</h3>  
		<h4 style="margin-top:0;">from Socialist Unity</h4>
	  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/coal-miners-daughter/"><br />  
				Coal Miner&#8217;s Daughter  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/momentum-election-results/"><br />  
				Momentum election results  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/socialist-case-basic-income-guarantee/"><br />  
				A socialist case against Basic Income Guarantee  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/evening-inspiring-political-theatre/"><br />  
				An evening of inspiring political theatre  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/get-clp-nominate-left-candidates-cac-ncc/"><br />  
				Get your CLP to nominate left candidates for CAC and NCC  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/sunny-sweeney-i/"><br />  
				Sunny Sweeney: &#8220;If I Could&#8221;  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/unite-behind-len/"><br />  
				UNITE behind Len  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/well-said-david-rosenberg-trump/"><br />  
				Well said: David Rosenberg on Trump  
				</a>  
			</div>  
		  
			  
		  
			<div class="relatedthumb">  
				<a rel="external" href="http://socialistunity.com/opposing-trump-can-unite-left-brexit/"><br />  
				Opposing Trump can unite the left after Brexit  
				</a>  
			</div>  
		  
			  
    </div>  
						<!-- START: comments.php -->
	<div id="comments">
	
	
			<h2 id="comments-title">
			One comment on &ldquo;<span>Coal Miner&#8217;s Daughter</span>&rdquo;		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-718024">
        <article id="comment-718024" class="comment panel">
            <header class="comment-meta">
                <div class="comment-author">
                    <h6><span class="fn">Jellytot</span> on <a href="http://socialistunity.com/coal-miners-daughter/#comment-718024"><time pubdate datetime="2017-02-19T12:09:51+00:00">19 February, 2017 at 12:09 pm</time></a> <span class="says">said:</span></h6>
                </div><!-- .comment-author -->

                
            </header>

            <div class="comment-content"><div id='q-718024'>
<p>Crystal Gayle&#8217;s sister.</p>
<p>A bit of triv I&#8217;m sure that everyone knows.</p>
</div>
<p>&nbsp;&nbsp;<span id="name718024" style="display: none;">Jellytot</span><a class="comment_quote_link" href="javascript:void(null)" title="Click here or select text to quote comment" onmousedown="quote('718024', document.getElementById('name718024').innerHTML, 'comment','div-comment-718024', false);try { addComment.moveForm('div-comment-718024', '718024', 'respond', '21570'); } catch(e) {}; return false;">Quote text</a>&nbsp;&nbsp;<a class="comment_reply_link" href="javascript:void(null)" title="Click here to respond to author" onmousedown="inlinereply('718024', document.getElementById('name718024').innerHTML, 'comment','div-comment-718024', false);try { addComment.moveForm('div-comment-718024', '718024', 'respond', '21570'); } catch(e) {}; return false;">Reply</a></p>
 </div>

            <div class="comment-reply">
                            </div><!-- .reply -->
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
			<section id="respond">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coal-miners-daughter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://socialistunity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f8fb318fd" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
			</section>
	</div><!-- #comments -->
<!-- END: comments.php -->
				
			</div><!-- /.related posts-->
		

		</div><!-- /#main -->

		<aside id="sidebar" class="large-4 columns" role="complementary">

			<div class="sidebar-box">

				        <!-- START: sidebar.php -->
		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-11" class="widget widget_text">			<div class="textwidget"><div style="background-color: #FBFAB5;border: 1px solid #808080;margin-bottom: 10px;padding: 7px;width: 50%;"><a style="display: block; padding-bottom: 7px;" href="https://twitter.com/SociaIistUnity" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SociaIistUnity</a> <strong><a href="http://socialistunity.com/join-us-twitter-wide-range-news-interesting-articles/">^^ join us on Twitter ^^</a></strong>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div style="max-width: 50%;" class="fb-like-box" data-href="https://www.facebook.com/pages/Socialist-Unity/151898171544761"  data-show-faces="false" data-stream="false" data-header="true"></div>
</div>
		</aside><aside id="bwp_recent_comments-2" class="widget bwp-rc-widget"><h4 class="widget-title">Latest comments</h4>
		<ul class="bwp-rc-ulist">
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/socialist-case-basic-income-guarantee/" title="Comment on A socialist case against Basic Income Guarantee">A socialist case against Basic Income Guarantee</a> (<a href="#" title="This post has a total of 36 comment(s)">36</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/socialist-case-basic-income-guarantee/#comment-718033" title="Comment on A socialist case against Basic Income Guarantee"><span class="recent-comment-author">non-partisan </span>Feb 19, 2:54 PM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/socialist-case-basic-income-guarantee/#comment-718032" title="Comment on A socialist case against Basic Income Guarantee"><span class="recent-comment-author">non-partisan </span>Feb 19, 2:51 PM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/socialist-case-basic-income-guarantee/#comment-718031" title="Comment on A socialist case against Basic Income Guarantee"><span class="recent-comment-author">Nick Wright </span>Feb 19, 2:18 PM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/socialist-case-basic-income-guarantee/#comment-718030" title="Comment on A socialist case against Basic Income Guarantee"><span class="recent-comment-author">Karl Stewart </span>Feb 19, 2:15 PM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/coal-miners-daughter/" title="Comment on Coal Miner&#039;s Daughter">Coal Miner's Daughter</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/coal-miners-daughter/#comment-718024" title="Comment on Coal Miner&#039;s Daughter"><span class="recent-comment-author">Jellytot </span>Feb 19, 12:09 PM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/corbyns-vision/" title="Comment on Corbyn&#039;s vision">Corbyn's vision</a> (<a href="#" title="This post has a total of 458 comment(s)">458</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/corbyns-vision/#comment-717998" title="Comment on Corbyn&#039;s vision"><span class="recent-comment-author">Andy Newman </span>Feb 18, 12:02 PM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/corbyns-vision/#comment-717996" title="Comment on Corbyn&#039;s vision"><span class="recent-comment-author">John Grimshaw </span>Feb 18, 9:15 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/corbyns-vision/#comment-717995" title="Comment on Corbyn&#039;s vision"><span class="recent-comment-author">John Grimshaw </span>Feb 18, 9:02 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/corbyns-vision/#comment-717988" title="Comment on Corbyn&#039;s vision"><span class="recent-comment-author">Andy Newman </span>Feb 17, 9:43 PM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/momentum-election-results/" title="Comment on Momentum election results">Momentum election results</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/momentum-election-results/#comment-717992" title="Comment on Momentum election results"><span class="recent-comment-author">jack </span>Feb 18, 12:32 AM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/unite-behind-len/" title="Comment on UNITE behind Len">UNITE behind Len</a> (<a href="#" title="This post has a total of 71 comment(s)">71</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/unite-behind-len/#comment-717971" title="Comment on UNITE behind Len"><span class="recent-comment-author">Evan P </span>Feb 17, 11:21 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/unite-behind-len/#comment-717970" title="Comment on UNITE behind Len"><span class="recent-comment-author">Tim N </span>Feb 17, 11:19 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/unite-behind-len/#comment-717969" title="Comment on UNITE behind Len"><span class="recent-comment-author">Tim N </span>Feb 17, 11:12 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/unite-behind-len/#comment-717967" title="Comment on UNITE behind Len"><span class="recent-comment-author">Andy Newman </span>Feb 17, 10:58 AM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/evening-inspiring-political-theatre/" title="Comment on An evening of inspiring political theatre">An evening of inspiring political theatre</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/evening-inspiring-political-theatre/#comment-717864" title="Comment on An evening of inspiring political theatre"><span class="recent-comment-author">Karl Stewart </span>Feb 12, 11:09 AM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/sunny-sweeney-i/" title="Comment on Sunny Sweeney: &quot;If I Could&quot;">Sunny Sweeney: "If I Could"</a> (<a href="#" title="This post has a total of 26 comment(s)">26</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/sunny-sweeney-i/#comment-717836" title="Comment on Sunny Sweeney: &quot;If I Could&quot;"><span class="recent-comment-author">Andy Newman </span>Feb 10, 12:26 PM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/sunny-sweeney-i/#comment-717815" title="Comment on Sunny Sweeney: &quot;If I Could&quot;"><span class="recent-comment-author">Jellytot </span>Feb 10, 10:01 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/sunny-sweeney-i/#comment-717814" title="Comment on Sunny Sweeney: &quot;If I Could&quot;"><span class="recent-comment-author">Jellytot </span>Feb 10, 9:59 AM</a></span></li>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/sunny-sweeney-i/#comment-717813" title="Comment on Sunny Sweeney: &quot;If I Could&quot;"><span class="recent-comment-author">Jellytot </span>Feb 10, 9:58 AM</a></span></li>
</ul></li>
<li><span class="bwc-comment-group-title"><a href="http://socialistunity.com/opposing-trump-can-unite-left-brexit/" title="Comment on Opposing Trump can unite the left after Brexit">Opposing Trump can unite the left after Brexit</a> (<a href="#" title="This post has a total of 60 comment(s)">60</a>)</span><ul>
<li class="recent-comment"><span class="recent-comment-single"><a href="http://socialistunity.com/opposing-trump-can-unite-left-brexit/#comment-717830" title="Comment on Opposing Trump can unite the left after Brexit"><span class="recent-comment-author">Jellytot </span>Feb 10, 11:59 AM</a></span></li>
</ul></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="sidebar" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="20" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://socialistunity.com/2017/02/'> February 2017 </option>
	<option value='http://socialistunity.com/2017/01/'> January 2017 </option>
	<option value='http://socialistunity.com/2016/12/'> December 2016 </option>
	<option value='http://socialistunity.com/2016/11/'> November 2016 </option>
	<option value='http://socialistunity.com/2016/10/'> October 2016 </option>
	<option value='http://socialistunity.com/2016/09/'> September 2016 </option>
	<option value='http://socialistunity.com/2016/08/'> August 2016 </option>
	<option value='http://socialistunity.com/2016/07/'> July 2016 </option>
	<option value='http://socialistunity.com/2016/06/'> June 2016 </option>
	<option value='http://socialistunity.com/2016/05/'> May 2016 </option>
	<option value='http://socialistunity.com/2016/04/'> April 2016 </option>
	<option value='http://socialistunity.com/2016/03/'> March 2016 </option>
	<option value='http://socialistunity.com/2016/02/'> February 2016 </option>
	<option value='http://socialistunity.com/2016/01/'> January 2016 </option>
	<option value='http://socialistunity.com/2015/12/'> December 2015 </option>
	<option value='http://socialistunity.com/2015/11/'> November 2015 </option>
	<option value='http://socialistunity.com/2015/10/'> October 2015 </option>
	<option value='http://socialistunity.com/2015/09/'> September 2015 </option>
	<option value='http://socialistunity.com/2015/08/'> August 2015 </option>
	<option value='http://socialistunity.com/2015/07/'> July 2015 </option>
	<option value='http://socialistunity.com/2015/06/'> June 2015 </option>
	<option value='http://socialistunity.com/2015/05/'> May 2015 </option>
	<option value='http://socialistunity.com/2015/04/'> April 2015 </option>
	<option value='http://socialistunity.com/2015/03/'> March 2015 </option>
	<option value='http://socialistunity.com/2015/02/'> February 2015 </option>
	<option value='http://socialistunity.com/2015/01/'> January 2015 </option>
	<option value='http://socialistunity.com/2014/12/'> December 2014 </option>
	<option value='http://socialistunity.com/2014/11/'> November 2014 </option>
	<option value='http://socialistunity.com/2014/10/'> October 2014 </option>
	<option value='http://socialistunity.com/2014/09/'> September 2014 </option>
	<option value='http://socialistunity.com/2014/08/'> August 2014 </option>
	<option value='http://socialistunity.com/2014/07/'> July 2014 </option>
	<option value='http://socialistunity.com/2014/06/'> June 2014 </option>
	<option value='http://socialistunity.com/2014/05/'> May 2014 </option>
	<option value='http://socialistunity.com/2014/04/'> April 2014 </option>
	<option value='http://socialistunity.com/2014/03/'> March 2014 </option>
	<option value='http://socialistunity.com/2014/02/'> February 2014 </option>
	<option value='http://socialistunity.com/2014/01/'> January 2014 </option>
	<option value='http://socialistunity.com/2013/12/'> December 2013 </option>
	<option value='http://socialistunity.com/2013/11/'> November 2013 </option>
	<option value='http://socialistunity.com/2013/10/'> October 2013 </option>
	<option value='http://socialistunity.com/2013/09/'> September 2013 </option>
	<option value='http://socialistunity.com/2013/08/'> August 2013 </option>
	<option value='http://socialistunity.com/2013/07/'> July 2013 </option>
	<option value='http://socialistunity.com/2013/06/'> June 2013 </option>
	<option value='http://socialistunity.com/2013/05/'> May 2013 </option>
	<option value='http://socialistunity.com/2013/04/'> April 2013 </option>
	<option value='http://socialistunity.com/2013/03/'> March 2013 </option>
	<option value='http://socialistunity.com/2013/02/'> February 2013 </option>
	<option value='http://socialistunity.com/2013/01/'> January 2013 </option>
	<option value='http://socialistunity.com/2012/12/'> December 2012 </option>
	<option value='http://socialistunity.com/2012/11/'> November 2012 </option>
	<option value='http://socialistunity.com/2012/10/'> October 2012 </option>
	<option value='http://socialistunity.com/2012/09/'> September 2012 </option>
	<option value='http://socialistunity.com/2012/08/'> August 2012 </option>
	<option value='http://socialistunity.com/2012/07/'> July 2012 </option>
	<option value='http://socialistunity.com/2012/06/'> June 2012 </option>
	<option value='http://socialistunity.com/2012/05/'> May 2012 </option>
	<option value='http://socialistunity.com/2012/04/'> April 2012 </option>
	<option value='http://socialistunity.com/2012/03/'> March 2012 </option>
	<option value='http://socialistunity.com/2012/02/'> February 2012 </option>
	<option value='http://socialistunity.com/2012/01/'> January 2012 </option>
	<option value='http://socialistunity.com/2011/12/'> December 2011 </option>
	<option value='http://socialistunity.com/2011/11/'> November 2011 </option>
	<option value='http://socialistunity.com/2011/10/'> October 2011 </option>
	<option value='http://socialistunity.com/2011/09/'> September 2011 </option>
	<option value='http://socialistunity.com/2011/08/'> August 2011 </option>
	<option value='http://socialistunity.com/2011/07/'> July 2011 </option>
	<option value='http://socialistunity.com/2011/06/'> June 2011 </option>
	<option value='http://socialistunity.com/2011/05/'> May 2011 </option>
	<option value='http://socialistunity.com/2011/04/'> April 2011 </option>
	<option value='http://socialistunity.com/2011/03/'> March 2011 </option>
	<option value='http://socialistunity.com/2011/02/'> February 2011 </option>
	<option value='http://socialistunity.com/2011/01/'> January 2011 </option>
	<option value='http://socialistunity.com/2010/12/'> December 2010 </option>
	<option value='http://socialistunity.com/2010/11/'> November 2010 </option>
	<option value='http://socialistunity.com/2010/10/'> October 2010 </option>
	<option value='http://socialistunity.com/2010/09/'> September 2010 </option>
	<option value='http://socialistunity.com/2010/08/'> August 2010 </option>
	<option value='http://socialistunity.com/2010/07/'> July 2010 </option>
	<option value='http://socialistunity.com/2010/06/'> June 2010 </option>
	<option value='http://socialistunity.com/2010/05/'> May 2010 </option>
	<option value='http://socialistunity.com/2010/04/'> April 2010 </option>
	<option value='http://socialistunity.com/2010/03/'> March 2010 </option>
	<option value='http://socialistunity.com/2010/02/'> February 2010 </option>
	<option value='http://socialistunity.com/2010/01/'> January 2010 </option>
	<option value='http://socialistunity.com/2009/12/'> December 2009 </option>
	<option value='http://socialistunity.com/2009/11/'> November 2009 </option>
	<option value='http://socialistunity.com/2009/10/'> October 2009 </option>
	<option value='http://socialistunity.com/2009/09/'> September 2009 </option>
	<option value='http://socialistunity.com/2009/08/'> August 2009 </option>
	<option value='http://socialistunity.com/2009/07/'> July 2009 </option>
	<option value='http://socialistunity.com/2009/06/'> June 2009 </option>
	<option value='http://socialistunity.com/2009/05/'> May 2009 </option>
	<option value='http://socialistunity.com/2009/04/'> April 2009 </option>
	<option value='http://socialistunity.com/2009/03/'> March 2009 </option>
	<option value='http://socialistunity.com/2009/02/'> February 2009 </option>
	<option value='http://socialistunity.com/2009/01/'> January 2009 </option>
	<option value='http://socialistunity.com/2008/12/'> December 2008 </option>
	<option value='http://socialistunity.com/2008/11/'> November 2008 </option>
	<option value='http://socialistunity.com/2008/10/'> October 2008 </option>
	<option value='http://socialistunity.com/2008/09/'> September 2008 </option>
	<option value='http://socialistunity.com/2008/08/'> August 2008 </option>
	<option value='http://socialistunity.com/2008/07/'> July 2008 </option>
	<option value='http://socialistunity.com/2008/06/'> June 2008 </option>
	<option value='http://socialistunity.com/2008/05/'> May 2008 </option>
	<option value='http://socialistunity.com/2008/04/'> April 2008 </option>
	<option value='http://socialistunity.com/2008/03/'> March 2008 </option>
	<option value='http://socialistunity.com/2008/02/'> February 2008 </option>
	<option value='http://socialistunity.com/2008/01/'> January 2008 </option>
	<option value='http://socialistunity.com/2007/12/'> December 2007 </option>
	<option value='http://socialistunity.com/2007/11/'> November 2007 </option>
	<option value='http://socialistunity.com/2007/10/'> October 2007 </option>
	<option value='http://socialistunity.com/2007/09/'> September 2007 </option>
	<option value='http://socialistunity.com/2007/08/'> August 2007 </option>
	<option value='http://socialistunity.com/2007/07/'> July 2007 </option>
	<option value='http://socialistunity.com/2007/06/'> June 2007 </option>
	<option value='http://socialistunity.com/2007/05/'> May 2007 </option>
	<option value='http://socialistunity.com/2007/04/'> April 2007 </option>
	<option value='http://socialistunity.com/2007/03/'> March 2007 </option>
	<option value='http://socialistunity.com/2007/02/'> February 2007 </option>
	<option value='http://socialistunity.com/2007/01/'> January 2007 </option>
	<option value='http://socialistunity.com/2006/12/'> December 2006 </option>
	<option value='http://socialistunity.com/2006/11/'> November 2006 </option>
	<option value='http://socialistunity.com/2006/10/'> October 2006 </option>
	<option value='http://socialistunity.com/2006/09/'> September 2006 </option>
	<option value='http://socialistunity.com/2006/08/'> August 2006 </option>
	<option value='http://socialistunity.com/2006/07/'> July 2006 </option>
	<option value='http://socialistunity.com/2006/06/'> June 2006 </option>
	<option value='http://socialistunity.com/2006/05/'> May 2006 </option>
	<option value='http://socialistunity.com/2006/04/'> April 2006 </option>
	<option value='http://socialistunity.com/2006/03/'> March 2006 </option>
	<option value='http://socialistunity.com/2006/02/'> February 2006 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://socialistunity.com/coal-miners-daughter/">Coal Miner&#8217;s Daughter</a>
						</li>
					<li>
				<a href="http://socialistunity.com/momentum-election-results/">Momentum election results</a>
						</li>
					<li>
				<a href="http://socialistunity.com/socialist-case-basic-income-guarantee/">A socialist case against Basic Income Guarantee</a>
						</li>
					<li>
				<a href="http://socialistunity.com/evening-inspiring-political-theatre/">An evening of inspiring political theatre</a>
						</li>
					<li>
				<a href="http://socialistunity.com/get-clp-nominate-left-candidates-cac-ncc/">Get your CLP to nominate left candidates for CAC and NCC</a>
						</li>
					<li>
				<a href="http://socialistunity.com/sunny-sweeney-i/">Sunny Sweeney: &#8220;If I Could&#8221;</a>
						</li>
					<li>
				<a href="http://socialistunity.com/unite-behind-len/">UNITE behind Len</a>
						</li>
					<li>
				<a href="http://socialistunity.com/well-said-david-rosenberg-trump/">Well said: David Rosenberg on Trump</a>
						</li>
					<li>
				<a href="http://socialistunity.com/opposing-trump-can-unite-left-brexit/">Opposing Trump can unite the left after Brexit</a>
						</li>
					<li>
				<a href="http://socialistunity.com/momentums-broad-left-slate/">Momentum&#8217;s broad left slate</a>
						</li>
					<li>
				<a href="http://socialistunity.com/soon-pub-closes/">As soon as this pub closes</a>
						</li>
					<li>
				<a href="http://socialistunity.com/community-need-face-consequences/">Community need to face the consequences</a>
						</li>
					<li>
				<a href="http://socialistunity.com/adapt-new-trade-union-act/">How we adapt to the new Trade Union Act</a>
						</li>
					<li>
				<a href="http://socialistunity.com/corbyns-vision/">Corbyn&#8217;s vision</a>
						</li>
					<li>
				<a href="http://socialistunity.com/momentum-becomes-fit-purpose/">Momentum becomes fit for purpose</a>
						</li>
					<li>
				<a href="http://socialistunity.com/course-know-christmas/">Of course they know it&#8217;s Christmas</a>
						</li>
				</ul>
		</aside>		<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><!-- START: searchform.php -->
<form role="search" method="get" id="searchform" action="http://socialistunity.com/">
	<label class="hide" for="s">Search for:</label>
    <div class="row collapse">
    	<div class="small-8 columns">
        	<input type="text" value="" name="s" id="s" placeholder="Search">
      	</div>
      	<div class="small-4 columns">
        	<input type="submit" id="searchsubmit" value="Search" class="postfix button">
      	</div>
    </div>
</form>
<!-- END: searchform.php --></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="sidebar-top">
<div style="float:left; width:47%"><a href="https://www.facebook.com/Gmb4Corbyn/"><img src="http://socialistunity.com/wp-content/uploads/2016/10/vote-labour-2.jpg" width="292" /></a>

</div>
			<div style="width:47%;float:right;">
				<p><a href="https://www.scarletbanner.com/"><img src="http://socialistunity.com/wp-content/uploads/2016/10/scarlet-banner.jpg" width="292"  /></a></p>
			</div>
</div>
</div>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title">Misc</h4>			<ul>
						<li><a rel="nofollow" href="http://socialistunity.com/wp-login.php">Log in</a></li>
			<li><a href="http://socialistunity.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://socialistunity.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="display:none"><a href="http://www.beyondsecurity.com/vulnerability-scanner-verification/socialistunity.com"><img src="https://seal.beyondsecurity.com/verification-images/socialistunity.com/vulnerability-scanner-2.gif" alt="Website Security Test" border="0" /></a></div></div>
		</aside>		</div><!-- #secondary .widget-area -->
        <!-- END: sidebar.php -->
			</div>

		</aside><!-- /#sidebar -->

	</div><!-- End Content row -->

		
			<div id="footer" class="row" role="contentinfo">
				<div class="large-12 columns">
					<hr />
				</div>
				<div class="large-4 columns">

				</div>
				<div class="large-8 columns">
									</div>
			</div>
	</div><!-- Container End -->

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->
	<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/themes/required-foundation/javascripts/foundation/foundation.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/themes/required-foundation/javascripts/theme.js?ver=1.1.0-wip'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/dynamic-to-top/js/libs/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"Jump To Top","version":"0","min":"300","speed":"100","easing":"linear","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialistunity.com/wp-includes/js/quicktags.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aec_frontend = {"atdlang":"true","atd":"true","expand":"true","url":"http:\/\/socialistunity.com\/?aec_page=comment-popup.php","title":"Comment Box"};
var aec_frontend = {"atdlang":"true","atd":"true","expand":"true","url":"http:\/\/socialistunity.com\/?aec_page=comment-popup.php","title":"Comment Box"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.atd.textarea.js?ver=5.0.37'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-content/plugins/wp-ajax-edit-comments/js/frontend.js?ver=5.0.37'></script>
<script type='text/javascript' src='http://socialistunity.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'30808095',post:'21570',tz:'0',srv:'socialistunity.com'} ]);
	_stq.push([ 'clickTrackerInit', '30808095', '21570' ]);
</script>
	
</body>
</html>